Hello from Texas and Plz Help

Discussion in 'New Member Introduction' started by Buck_78, Sep 26, 2017.

Tags:
  1. Buck_78

    Buck_78 Member

    11
    1
    0
    I Joined thanks to some of the best help topics. I have a 2001 Sportster 1200, that when you turn the key it won't start, all the lights work and it's in neutral, the horn doesn't work. I replaced battery, fuses, relays ect. I achieved that after finding 2 cut red wires on LH side above coil (fixed). I can get bike to turn over by taking starter relay off and making a jumper from the 30# to 87# on female plug now...I pulled on/off and kill switch from RH controls and jumped the on/off button and nothing happened.

    UPDATE- I'm trying to locate the jiffy stand sensor...manual is not helping and Google isn't my friend today...
     
    Last edited by a moderator: Sep 26, 2017
  2. Joyflyin

    Joyflyin Experienced Member Staff Member Moderator

    6,030
    133
    246
    Welcome aboard, glad to have you here!
     
  3. Buck_78

    Buck_78 Member

    11
    1
    0
    Thanks Joyflyin
     
  4. Buck_78

    Buck_78 Member

    11
    1
    0
    2nd UPDATE on/off and starter switch fully traced down with multimeter and good...I'm at a loss here
     
  5. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,987
    153
    338
    Welcome to the forum from Scotland

    Brian
     
  6. tourbox

    tourbox Senior Member Contributor

    2,014
    83
    209
    Welcome from So. Texas. You say you can't find the kick stand switch? Reason being there isn't one on a HD. With everything hooked up to starter relay, when you push the starter button nothing happens as far as motor turning over. But by putting Battery from pin 30 to pin 87 it will turn the motor over? Check pin 86 for battery when pushing the start button and pin 85 for ground. Battery from button can be on 85 or 86, it doesn't mater. You should also have 12VDC at pin 87 all the time the key switch is on. When start button pushed it energizes relay to put 12VDC from pin 87 to pin 30. 30 goes directly to the starter solenoid. Sounds like you are missing 12VDC somewhere. The 2 red wires you fixed, where did they go to.
    Maybe the attached will help. Do you have a service manual?
    tourbox
     

    Attached Files:

    Joyflyin and Buck_78 like this.
  7. Jeff Klarich

    Jeff Klarich Experienced Member Contributor

    5,612
    183
    702
    Welcome to HDT from sunny AZ.
     
  8. Buck_78

    Buck_78 Member

    11
    1
    0
    Thanks for the response, I got her to start turning over now I realized I didn't trace the on/off switch and sure enough that was it. I can turn it over and runs for couple seconds but wont stay running so now to figure that out. I'll keep y'all posted

    It seems it's always the easiest things we overlook
     
    Last edited by a moderator: Sep 26, 2017
  9. Harttoo

    Harttoo Well-Known Member

    2,949
    103
    305
    Welcome from Wisconsin.Good luck.
     
  10. flusher

    flusher Active Member

    374
    38
    51
    Welcome be patient you'll get it.