Thank for the In

Discussion in 'New Member Introduction' started by skypilot56, Jul 31, 2017.

Tags:
  1. skypilot56

    skypilot56 Member

    6
    1
    0
    Got a question, I have a 95 FLSTC , new motor 2 years little under 8 grand on it, was running straights but started to hear a rattle noise in top end of front cyl. oil pressure stays at 20lbs when idleing and when going down road seems to be fine oil pressure is about 25 to 30 , when I started hearing noise went back to my Vance and Hines 2 to 1's and when I go out it seemed fine until I started going up hill, riding 2 up, rattle in cyl. got worse and lost power, did not shut down just loss of power till I hit the flats, but wanted to pick a few brains before I pulled whole motor out, have not ridden the bike since this happened , but I was thinking Valves, and another said bearing's , which were replaced when I put motor back together, ??
     
  2. dolt

    dolt Senior Member

    2,369
    103
    421
    Really need more information; stock or modified motor? head work? cams? CCP?

    What you are describing sounds like detonation i.e., "going up hill", "riding 2 up" which both load the motor. Next time you are out and hit some hills, down shift and see if the noise diminishes. If it does, then you have gotten a load of bad gas or you could be lugging the motor. If you have a tach, try to keep rpms above 2500.
     
  3. Jeff Klarich

    Jeff Klarich Experienced Member Contributor

    5,612
    183
    702
    Welcome to HDT from sunny AZ.
     
  4. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,987
    153
    338
    Welcome to the forum from Scotland

    Brian
     
  5. Joyflyin

    Joyflyin Experienced Member Staff Member Moderator

    6,030
    133
    246
    Welcome aboard, glad to have you here!
     
  6. SledDog

    SledDog Senior Member Staff Member Moderator

    2,146
    68
    92
    Welcome!
     
  7. tourbox

    tourbox Senior Member Contributor

    2,014
    83
    209
    Welcome from So. Texas.
    tourbox
     
  8. skypilot56

    skypilot56 Member

    6
    1
    0
    Dolt did that and had to come to a slow roll, before up shifting and getting full power back, I run 92 octane along with the booster aditive that just sounds like the rattle is coming from the front cyl. was wondering if I need to reseat the valves since I was running straights with no baffles ?? never had this happen before and never had a tach on this ride have them on my shovels , but this one has me baffled ??
     
  9. flusher

    flusher Active Member

    374
    38
    51
    Welcome
     
  10. skypilot56

    skypilot56 Member

    6
    1
    0
    Basicley stock motor just recammed with an EV27, std Flat top pistons, when I had to get new set of case's due to hair line crack on cone side, new case's & the above , did new main bearings & as well as bushings, the heads were taken down and new valve seals and valves were grounded down , checked the tolerance on the valve springs, which were with in the spec's, I also rebuilt the oil pump, so this is why it has me stumped , the only time I heard the noise was when riding 2 up and going up an steep incline , just seemed the motor was getting to hot ?? so I changed the oil today and found no metal flakes or any water in oil so I am stumped, and thanks to everyone who is helping out !!