Seeking Administrator Help for posting pictures

Discussion in 'General OFF TOPIC' started by gator508, Jun 4, 2018.

  1. gator508

    gator508 Well-Known Member

    3,158
    103
    355
    I have not been able to post pictures ever since the site changed to HDtimeline.
    The upload window does not function ie., when choosing a file it goes blank after I load it, says " no file chosen"
    The pictures are of the correct size and even tried to load older pictures that I posted previously, still doesn't work
    Had this problem about a year or so ago, one of the administers solved the issue, said it had something to do with my profile stored by the site.
    I have posted many pictures previously so I do know what I;m doing
    So when any of ya'll get the time please help...Thanks!
     
  2. joel

    joel Senior Member

    1,417
    103
    264
    Well I also have this same problem and have been only able go upload 1 picture lately but couldn't upload the 2nd to go with it.
    I see the exact same thing as gatort508 states.
     
  3. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,952
    153
    328
    seems to work ok for me but i am no website administrator

    Brian

    100_0146 (Medium).JPG
     
  4. D.Bradfield

    D.Bradfield Active Member Contributor

    158
    38
    23
    I had the same issue sometime back and not sure what was done to fix it but it still works.
     

    Attached Files:

  5. joel

    joel Senior Member

    1,417
    103
    264
    Check out the wife's new ride
     

    Attached Files:

  6. gator508

    gator508 Well-Known Member

    3,158
    103
    355
    Brian, nice Beemer, I see you can post, don't know what the heck is going on. Hopefully the issue will be solved soon.

    D Bradfield, nice looking Heritage.

    Joel, that's way too funny
     
    D.Bradfield likes this.
  7. coopernicus

    coopernicus Senior Member Contributor

    1,035
    83
    114
    D Bradfield, is that windshield on your heritage different than stock? Maybe it's just the angle of the picture but it seems a little wider to me.
     
  8. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,952
    153
    328
    Took 3 winters to get the Bmw into that condition but had to move it on to make space space for the softail

    Brian
     
  9. D.Bradfield

    D.Bradfield Active Member Contributor

    158
    38
    23
    It is a Klock Werks. We rode down to Daytona for bike week a few years back and I had them install it there. One of the better investments I have made on it. I have also put one on my Ultra Limited. They don't make one for the KLR650. 20160924_135632.jpg 2543.jpeg
     
    coopernicus likes this.