2003 FLSTFI FatBoy won't start

Discussion in 'Softail Models' started by mg911, Jun 6, 2010.

  1. mg911

    mg911 New Member

    I pulled in to gas up, went to start bike and heard zzzzztt. Dead, towed home. New battery, cranks and does not start. Battery tests good, 12.6 volts.

    Tested for spark, coil on both sides primary and secondary, fuel pump relay and fuse. Cranked and no start. Played with battery on tender, trying to get bike started, no good.

    Had a compression release, piston under compression stroke sounded like it got slammed, but happens only when piston builds pressure.

    Another new battery, on tender now. Tried some diagnostic tests, spedo gives PPU 82883, or d01clr through d011clr, depending on procedure. shorted pins 1 and 2 for engine code flash, got one flash, (ecm flash error?). Bad ECM?

    Went through ECM/ICM password reset procedure, while bike does not have alarm, but is fuel injected. where it said to wait until security light went out, I waited 10 minutes and ten seconds, went to next step, all the way through, no start.

    Thanks in advance, any help is appreciated.:newsmile077:
  2. Hoople

    Hoople Account Removed

    "Tested for spark,coil on both sides primary and secondary". I don't understand what that means because you can't test for spark on the primary side. Can you jump a spark gap on the secondary side on each plug.

    "Had a compression. release,.... sounded like it got slammed". I don't understand what that means.

    If bike cranked, it was not security. Security inhibits cranking. Does bike still crank now.
    If it does, remove both spark plugs and squirt a little gas in each cylinder. Re-install both plugs. See if engine will start for a couple of seconds. If yes, check fuel pump pressure. Should be ~ 55 psi.

    "Another new Battery on Tender now" Are you saying you purchased two New Batteries.
  3. mg911

    mg911 New Member

    I tested spark plugs for spark.

    Then I tested the coil on primary and secondary sides.

    As described in Clymer manual...primary side check resistance on terminals a and b, then on c and d. Secondary side on back side of coil, b and r, then b and f. (b = +12v).

    I will try the gas in cylinders and I do not know how to check for fuel pump pressure.

    Thank you Hoople, I will post what happens.

    Well, I tried the gas in each cylinder, no go. The bike did not start. I can hear fuel pump whine up, as I try to start the bike. Two warranty batteries, in a year. Traded up to better battery this time.:newsmile077:
    Last edited by a moderator: Jun 9, 2010
  4. Hobo63109

    Hobo63109 New Member

    I currently have the same codes on diagnostic check, but only get the clicking sound of the solenoid plunger (?) on start up. The engine will not crank, battery very good. I'm wondering if a solution was discovered. '03 Heritage.
  5. glider

    glider Veteran Member


    Check your battery connections. Remove and clean them NEG off first and on last.
  6. Fishinfever

    Fishinfever Member

    I had a problem last year on my 04 fatboy, 5 times out of 20 rides it did the same. dealer finely found a broken wire on starter.